Tagged: , ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1215234

    Hi, I seem to be having what is the same issue as described on https://kriesi.at/support/topic/enfold-visual-editor-broken-since-wp-update/ on any site updated to latest versions of Enfold and WordPress. Example: https://ibb.co/0yvffbJ

    When switching to “Use WP classic editor” in Theme options > General settings, Gutenberg editor nor classic editor is showing, and everything seems to be working fine.

    Thanks,
    Ivan

    #1215389

    Same issue

    #1215520

    Hi lijndiensten,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1215521

    Hi yusupovafashion,

    Please start a separate thread, describe your issue there and give us a link to your website.

    Best regards,
    Victoria

    #1215699

    Hi Victoria, sure, see attached.

    Thanks,
    Ivan

    #1215981

    Hi Ivan,

    Thanks for that. There is a problem with the Block Editor in the current version of the theme. As a temporary solution you can use the Classic Editor which you can change in the main page of the theme options. I tried doing so on your installation and the page in private worked fine after that. Could you try activating the Classic Editor please?

    Best regards,
    Rikard

    #1216191

    Hi Rikard, yeah, I noticed switching to classic editor resolved the issue. Hopefully you will find a fix soon, thanks!

    Ivan

    #1216366

    Hi Ivan,

    The new version of the theme is available now, and it fixes the problem in question.

    Best regards,
    Rikard

    #1216380

    Thanks!

    #1216579

    Hi lijndiensten,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.