Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #661502

    Hello.

    Searching some other threads in this forum, I saw some moderators recommend the translation plugin GTranslate.

    Unfortunately it doesn’t appear to be translating any of the text on my website (if logged into wordpress, the plugin will however successfully translate the backend.

    Any ideas on what I need to configure this to work correctly in Enfold?

    #661519

    Hey scoutfund!

    Enfold is fully compatible with WPML and it is the recommended plugin.
    Some users are using Polylang and it is working fine as well.
    Please try using one of these plugins

    Regards,
    Yigit

    #662110

    Hello

    write that thema compatible with WPML plugins.
    theme updated to 3.6.1 , pw Updated to 4.5.1 WPML multilingual cms page crashes

    #662116

    Labas Martynai,

    Please start a new thread here – https://kriesi.at/support/forum/enfold/#new-post and attach your WP admin credentials and FTP logins in private content field. If you post them here, they will be visible to creator of this thread as well.

    Cheers!
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.