Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #694469

    Hello Enfold Support,

    We have a careers section that has link elements on the bottom of the pages.
    We’re using the Grid Row element with four cells.
    Within each cell has an IMAGE element and a Special Heading element – with the Image element linking to the correct pages.

    Mobile behavior for Grid Row element is: “Default: Each cell is displayed on its own”.
    The Mobile Display for each cell is: “Always display”

    However, these elements aren’t appearing on mobile devices.
    The two screenshots below show first the Careers Page on mobile; then the careers page on Desktop.
    Careers Page

    Credentials are in private content area – can you see why these elements aren’t showing?

    Sincerely,
    Greg

    mobile screenshot

    desktop screenshot

    #694533

    Hey Greg,

    Thank you for sharing the credentials.

    The issue you are facing is caused by the custom css styles added in the child theme styles.css which can be accessed from Appearance > Editor > styles.css

    Please remove all the styles and refresh the page to see that it works as intended.

    To find out which code is causing the issue add the codes one block at a time and refresh the page.

    Let us know if you have any other issue we are happy to help :)

    Best regards,
    Vinay

    #699768

    Hello Support,

    This ticket can be closed.

    Thank you,
    Greg

    #700419

    Hi Greg,

    Great, thanks for letting us know.

    Please open a new thread if you should have any further questions or problems.

    Regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Grid Row Elements Not Showing on Mobile’ is closed to new replies.