Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1351727

    For some reason the Grid Row element is not rendering correctly on my page. I have selected four columns for my grid, however they left justify and leave a large empty space to the right on my web page.

    However if I move the element higher in the page it renders correctly across the page? What is wrong?

    And for a test in the same location on the page, I tried a grid row of two, and again it left a large empty space to the right on the viewed page.

    #1351740

    Hey rogersonjeff,

    Thanks for the screenshots. Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1351770
    This reply has been marked as private.
    #1351790

    Hi,

    Thanks for that. There are b tags being added for some reason, I’m not sure why though. Could you enable debug mode, so that we can copy the content to a test page please? https://kriesi.at/documentation/enfold/intro-to-advanced-layout-builder/#debug-mode. We can do it for you, if you give us permission to do so.

    Best regards,
    Rikard

    #1351801
    This reply has been marked as private.
    #1351836

    Hi Jeff,

    Great, I’m glad that you narrowed down the problem. I’m not sure exactly what the script is supposed to do, could you try to explain that a bit further please? Also, where did you get it from? If you got it from a third party, then they might be able to help you out further?

    Best regards,
    Rikard

    #1351885
    This reply has been marked as private.
    #1351907

    Hi,

    Thanks for the update. Writing custom scripts would be out of scope for theme support unfortunately, but maybe it would work better if you placed in on a separate page, then use the Page Content element to display it on the actual page?

    Best regards,
    Rikard

    #1351926
    This reply has been marked as private.
    #1351941

    Hi Jeff,

    I’m glad that we could help you out. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1351947
    This reply has been marked as private.
    #1351952

    Hi,
    Glad Rikard could help, if you have any further questions please create a new thread and we will gladly try to help you. Thank you for using Enfold.

    Best regards,
    Mike

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Grid Row Element Not Filling Page Correctly’ is closed to new replies.