Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1090778

    I have a problem – the little green security lock (green padlock represents security ) does not appear on my page and the problem comes from the image of your theme

    It s wriiten when i analyse the page :

    An image with an insecure url of “http://test.kriesi.at/hotel/wp-content/uploads/sites/14/2015/07/boy-1-845×684.jpg” was loaded on line: 180 of https://……
    ________________________________________
    This URL will need to be updated to use a secure URL for your padlock to return.

    and analyse another page that uses a layer

    Soft Failure An image with an insecure url of “http://ws.local:8888/wp-content/uploads/layerslider/Personal-slider-4/ (Purchase code hidden if logged out) .jpg” was loaded on line: 298 of https://…….
    Soft Failure An image with an insecure url of “http://ws.local:8888/wp-content/uploads/layerslider/Personal-slider-4-%E2%80%93-Mobile/ (Purchase code hidden if logged out) .jpg” was loaded on line: 323 of https://……
    Errors that are reported on line 1 are generally not part of the source code. This error may be caused by an external javascript file which is writing to the page, however we are unable to reliably detect these scripts in our automated test.
    Please contact us using the “Need Help?” link below if you need assistance with resolving this error.

    What can i do ?
    Thank for ur answer

    #1090925

    is there anybody ?

    #1090975

    Hi allen,

    Could you post a link to where we can see the problem in question please?

    Best regards,
    Rikard

    #1090997

    you have it below

    thank

    #1091007
    This reply has been marked as private.
    #1091118

    is there anybody ? have ur a response ?

    #1091128

    Hi,

    As you mentioned in your initial post, there are some images loaded from HTTP.

    You seem to have hidden LayerSlider elements on top of pages you posted here – https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -theme/#post-1091007 and an broken image in the first column (the one with stars) of 3rd section on the page you posted here – https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -theme/#post-1090997. Please delete them.

    If that does not help, please post WP admin logins here privately so we can look into it :)

    Regards,
    Yigit

    #1091154

    ok cool and thank Yigit !
    “Please delete them…….” —- super ! comment je fais ? how can i do ?
    is there a manuel on ur support for this ? i can find a lot of answer genrally – ur support is great and that why i bouhgt 10 theme from u with different website…
    usually, there aren t any probleme – it s the first time —

    so manuel ? ( i prefer )
    and wp admin ?

    #1091173

    I deleted the column with the stars and it works well – I have to do the same thing with the layer ?

    #1091369

    Hi,

    There should be Advanced Layer Slider element on top of the pages you posted here – https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -theme/#post-1091007. They seem to be hidden.

    If you cannot find it, please post WordPress admin logins here privately so we can look into it :)

    Best regards,
    Yigit

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.