Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #578131

    Hello! I have the error showing up:
    Call to undefined function get_header() in /home/saintj14/public_html/wp-content/themes/monastery/index.php on line 9

    I see numerous posts. I have tried some .htaccess fixes (forward to home page), use of a robots.txt to not allow google to crawl, but have not been able to get rid of the error, nor am I able to get google to index my pages. It is in their webmaster tools that I found the above error as well as a forbidden error in the theme’s framework directory.

    After assistance with the hosting company, I still have no success. I am hoping you can assist me, because right now search is dead for me. I have spent a lot of time trying to fix this, but at this point, I am realizing I can not do it on my own.



    Hey artcave2!

    Try completely deleting Enfold from your WordPress theme directory before downloading + uploading a fresh copy from themeforest. That should fix it.

    Best regards,


    Thank you for the quick reply. I will do that and let you know if it solved the problem.


    Unfortunately. The same results: Nothing indexed and two errors which I believe are causing the whole site not to be indexed.
    After deleting and reinstalling the theme, the same errors appear in google webmaster account.

    500 – Internal Server Error
    before, this error was: Call to undefined function get_header() in ……index.php on line 9
    and access denied error – 403




    What do the errors say? You can check your server error logs to find them.

    A 403 is usually a permissions issue. Login to your server and check your permissions on the file to make sure they are correct.


    • This reply was modified 7 years, 10 months ago by Elliott.
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.