Tagged: , , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #807182

    Hey guys!

    Okay – every new install I do or update to WP 4.8 the stupid Google Maps API goes all the hell.

    I get this error like I don’t even have an API key

    Oops! Something went wrong.

    This page didn’t load Google Maps correctly. See the JavaScript console for technical details.

    I know it’s an Enfold problem, because if I use Google Maps Easy plugin – that map works.

    AND if I put the Google Maps Easy plugin shortcode on the same page WITH the Enfold map module THEN the Enfold map will show up fine.

    Go figure!!

    Google DRIVES ME CRAZY!!!!!!!!!

    Thanks.

    #807272

    Hey Intell,

    Could you post a link to the site in question so that we can take a closer look please?

    Best regards,
    Rikard

    #807275

    I have similar problems with Google Maps in combination with Enfold 4.0.4, 4.0.5 and 4.0.7 and WordPress 4.8.

    I have one website with Enfold and WordPress 4.7.5. and Google Maps works fine on that one….

    Edit: Also installed Google Maps Easy plugin and with this plugin installed, the Enfold Google Maps element works. Without the Google Maps Easy plugin it doesn’t….
    So it seems this has to do with the Enfold theme. Please help us to fix this.

    Thanks in advance,

    thewebfanatics

    #807311

    I have similar problems with Google Maps in combination with Enfold 4.0.4, 4.0.5 and 4.0.7 and WordPress 4.8.

    I have one website with Enfold and WordPress 4.7.5. and Google Maps works fine on that one….

    Edit: Also installed Google Maps Easy plugin and with this plugin installed, the Enfold Google Maps element works. Without the Google Maps Easy plugin it doesn’t….
    So it seems this has to do with the Enfold theme. Please help us to fix this.

    Thanks in advance,

    thewebfanatics

    Exactly!

    #807326

    Ok Rickard,

    I have to manually enter the longitude & latitude because even with the Google Maps Easy map on the page – the Enfold map says that the api is missing, etc.

    An error occurred
    X
    Google changed the way google maps work. You now need to enter a valid Google Maps API Key

    You can read a description on how to create and enter that key here: Enfold Google Settings
    Below you’ll find a link to a page with the Google Maps Easy plugin map AND an Enfold google map – the Enfold one shows up.

    Then the other link will take you to a page with only the Enfold google map and it gives the error.

    It’s strange. Very much related to the WP 4.8 upgrade.

    Now the map will display sometimes – it is really weird. But even when the map displays on the front end – if you try to add an address – it gives that error quoted above still.

    The front end display is very erratic & totally UNreliable.

    Thanks

    #808268

    Hi,

    You cant have a google maps plugin with Enfold, there might be issues with the APIs’

    Best regards,
    Basilis

    #808338

    Hi Basilis,

    Ummm, I guess you missed what I was trying to convey here.

    The Enfold Google Maps was not working, with error that said I needed an API key.

    1) I have the same API key that I used on this site – working with the Enfold theme & older version of WP – 4.7 whatever & before on other sites and working fine.

    This site is running WP 4.8

    2) I tried creating new API keys and none of them worked on this site running wp 4.8.

    3) To test if the API did or didn’t work, I installed Google Maps Easy plugin (and in fact this plugin DOES work with the Enfold Google Maps module in use) and the API is clearly working

    4) The API is NOT the problem.

    5) In order to have a map on the site while the Enfold google maps & WP 4.8 is being looked into – I had no choice to but to use the other plugin.

    6) In doing so – I noticed that the Enfold map module then would display.

    7) Other people are having the same issue with WP 4.8 and Enfold map not working.

    8) Please read the problem from the start before offering advice.

    Thanks –

    Anyone else have a solution for this issue??

    #809123

    Hi,

    can you show us a link of your google console please?

    Best regards,
    Basilis

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.