Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1041886

    Hey hey,

    So after updating to 4.5.1 and WordPress 5.0, the main Full Screen Slider on my front page seems like it won’t load. I thought it might have just been the image not loading but none of the text or buttons seem to be there either.

    It’s the holiday’s right now so I’m thinking I may just need to load up a backup because we are getting more and more web traffic for gift card sales and can’t afford not to have the front page working.

    Screenshot of what’s showing up:

    View post on imgur.com

    • This topic was modified 3 days, 6 hours ago by  moderngravity. Reason: Figured out one problem but realized there was a bigger one
    #1042041

    Update: I just downgraded WP back to 4.9.8 and still running into issues with new Enfold update. I also tried to replace the Full Screen Slider with the Advanced Slider for the time being and found some other weird stuff happening, as well.

    https://ibb.co/DfFhPhW
    https://ibb.co/Jd4g0kY

    • This reply was modified 3 days, 2 hours ago by  moderngravity.
    #1042234

    SOLVED: I had to restore a backup and stick with 4.2.2 Enfold and 4.9.8 WP and it’s working perfectly. I’ll look at upgrading after the busy Christmas season.

    #1042316

    Hi,

    Thanks for the update, we’ll keep this thread open in case you should need any further help on the topic.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.