Tagged: ,

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1030395

    Hi,

    I’ve read several threads with the same topic and tried all of the solutions described there – unsuccessfully.
    I tried to create several Google projects and APIs – none of them worked.
    Maybe you can help.

    – I’m using Enfold 4.4.1, WordPress 4.9.8
    – created and entered Google API Key as you described here
    – checked the API Key in theme options successfully (“Last time we checked we were able to connected to google maps with your API key”)
    – tried various referrer URL’s in Google’s settings
    – tried no restriction as well in Google’s settings, now there are no restrictions at all
    – activated 17 Maps APIS (Maps SDK for Android, Maps SDK for iOS, Maps JavaScript API, Places SDK für Android…)
    – added billing information

    The problem remains the same:
    An error occurred
    It seems that your Google API key is not configured correctly
    The key is probably either restricted to the wrong domain or the domain syntax you entered is wrong.
    Please check your API key here

    Could you please help?
    Thank you!

    #1031397

    Hey DennyCrane,

    Please update latest Enfold version so we can be able to help.

    Best regards,
    Basilis

    #1031423

    Hi Basilis,

    thanks for your reply. I’m getting this notification:
    Theme Updates
    No Updates available. You are running the latest version! (4.4.1)

    Cheers,
    Denny

    #1031914

    Hi Denny,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1031996
    This reply has been marked as private.
    #1032777
    This reply has been marked as private.
    #1033116

    Hi DennyCrane,

    Best regards,
    Victoria

    #1033140
    This reply has been marked as private.
    #1034023

    Hi,
    is there anybody who has an idea how to solve the problem?
    Best regards,
    DannyCrane

    #1034108

    Hi DennyCrane,

    Best regards,
    Victoria

    #1034127

    Hi Victoria,

    thanks for your reply. Unfortunately it still does not work.
    API key is only included once. The key is not restricted at all, but nevertheless I now have authorized the page’s URL.
    No effect.

    What else could I do?

    Thank you!
    Best regards,
    DennyCrane

    #1034611

    Hi DennyCrane,

    Do you have billing enabled?

    Best regards,
    Victoria

    #1034889

    Hi Victoria,

    thanks for your reply.
    Sure, I have billing enabled.

    When I check the API key in ‘Google services’ everything seems to work fine:
    “We were able to properly connect to google maps with your API key”

    Cheers,
    DennyCrane

    #1035692

    Hi DennyCrane,

    The errors are still there. Which urls have you authorized?

    Best regards,
    Victoria

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.