Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #1146206

    I have a website now running on latest Enfold and WP and has been running for years without problems.
    Now the Google Maps will not show up on pages, just white areas.

    What could be wrong here?

    #1146374

    Hey Jakob,

    I have checked your site and google map seems to work properly.
    Screenshot in private content.

    Best regards,
    Nikko

    #1146465

    Both me and my client is using Safari on Mac, and this appears in that environment.
    Working fine in Chrome, som maybe this error is some bug in Enfold?

    #1146508

    Hey,

    Could you please replace /enfold/js/avia-snippet-cookieconsent.js file with this one – https://github.com/KriesiMedia/enfold-library/blob/master/temp_fixes/Enfold_4_6_3/avia-snippet-cookieconsent.js and flush browser cache?

    Cheers!
    Yigit

    #1147062

    Still doesn’t work after the replacement…

    #1147565

    Hi loftreklam,

    Could you please clear the cache, check again and get back to us.

    Best regards,
    Victoria

    #1147741

    I does show up in Chrome and other browsers, but not in Safari, that both my and my client uses most frequently…

    #1148026

    Hi,

    I went to Enfold theme options > Performance and disabled “Javascript file merging and compression”, flushed cache and re-enabled it. Please review your website :)

    Best regards,
    Yigit

    #1150200

    Hi there, I have the same issue in Safari. Google Maps shows in Chrome and Firefox correctly but not Safari. Can you please advise how to handle it.

    #1150202

    Hi,
    I just realized that I have the same problem with two of my Enfold sites. Safari (latest version, macOS 10.14.6) is not showing the Google maps. Couple of errors in the console.

    errors in console

    Please fix as soon as possible!

    Edit: I deactivated js compressing and merging – no effect, still no map in Safari…

    • This reply was modified 5 months, 1 week ago by  Metasequ0ia.
    #1150204

    This forum also seems to have a problem with embedded imgur images…

    This is the image I embedded into my previous post via the img tag.

    View post on imgur.com

    • This reply was modified 5 months, 1 week ago by  Metasequ0ia.
    #1150258

    Hi,

    @zendraji i checked your website on Safari and maps load fine on my end. Please clear cookies and refresh your page.

    @metasequ0ia have you replaced /enfold/js/avia-snippet-cookieconsent.js file with this one – https://github.com/KriesiMedia/enfold-library/blob/master/temp_fixes/Enfold_4_6_3/avia-snippet-cookieconsent.js and flushed browser cache?

    Best regards,
    Yigit

    #1150261

    Thank you for looking into it. Seems like I got it to work in the meantime.

    #1150509

    After replacing the .js file the map is finally working in Safari again.
    Thanks!

    • This reply was modified 5 months, 1 week ago by  Metasequ0ia.
    #1150628

    Hi Metasequ0ia,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.