Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1134883

    Hi there,
    On my google maps is not showing since the latest Enfold update to 4.6. Before it worked fine.
    The following message is prompted: Maps were disabled by the visitor on this site. Click to open the map in a new window.

    Can you please advise what the issue can be.
    Thank you

    Best Hannah

    #1134897

    Hi Enfold Team, i have the same google maps proplem like Hannah. Pls send a fix. Thx in advanced

    #1134917

    Same here. Maps are shown only after accepting the Cookie consent. I don’t like this.

    How can I translate the message to my site language: “Maps were disabled by the visitor on this site. Click to open the map in a new window.”

    #1134919

    In the Enfold changelog for v4.6 you say:

    added: Option to disable Google Maps in frontend (replaces filter avf_load_google_map_api_prohibited)

    What does this mean? Where can I find this? How do I enable maps by default?

    • This reply was modified 11 months, 1 week ago by  Metasequ0ia.
    • This reply was modified 11 months, 1 week ago by  Metasequ0ia.
    #1136171

    Hi Metasequ0ia,

    Please have a look at our docs here on cookies and shortcodes:

    Best regards,
    Victoria

    #1152085

    How can I translate the message to German: “Maps were disabled by the visitor on this site. Click to open the map in a new window.”
    Thank you.

    #1152284

    Hi Phil87,
    you have to edit the file wp-content/themes/enfold/lang/de_DE.po with the app PoEdit. Search for the string you want to change, to the changes and save both the .po and the .mo files back to your server.

    #1152289

    Hi Metasequ0ia,
    thanks for your answer.
    I found the String only in wp-content/themes/enfold/lang/de_DE_formal.po. After edit the string i saved both and put it back on my server. With no result. What am i doing wrong?

    #1152294

    Try to clear the browser cache.

    #1152299

    nothing changed:

    #1152302

    @metasequ0ia
    Do you have found the string in wp-content/themes/enfold/lang/de_DE.po?

    “Maps were disabled by the visitor on this site. Click to open the map in a new window.”

    #1152318

    The string should be in both language files. Check to have the latest version of Enfold installed. And check what language you have set in WordPress options. Deutsch or Deutsch (Sie).

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.