Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1082934

    I have tried reading through other people’s posts who are having problems with the map function but not finding anyone who was able to solve it. I am getting the following error when I try to post something to the Google Map:

    “Google changed the way google maps work. You now need to enter a valid Google Maps API Key.”

    I have already followed the instruction for creating a new Google Maps API Key (and btw I had already done that back in December too). I also have a credit card and budget associated with the account. It says my API key is valid so how do I solve this? The maps are essentially unusable at the moment. I have placed more info in the private section.

    #1083898

    Hi, I am still waiting for a response on this. Has anyone looked at this?

    #1084002

    Hi waterwalk,

    We apologize for the delay.
    I tried to login using the credentials you gave however it doesn’t work, please check.
    Try to refresh the API key you added it Enfold > Google Services, maybe this will help since you have already settled the billing details required by google.

    Best regards,
    Nikko

    #1097304

    I already created a new Google API key for the maps and when i try to put in an address I cannot even close the widget as it keeps giving me an error that says:

    “Google changed the way google maps work. You now need to enter a valid Google Maps API Key
    You can read a description on how to create and enter that key here: Enfold Google Settings”

    All that does is bring me back to the API settings area where I have ALREADY set a new API. It seems that the maps portion of your theme no longer works and from what I can tell on the forum a lot of other people are having the same issue. Any thoughts on how to get this fixed?

    Thx.

    #1097429

    Hi,

    The map on the page in private is working, did you manage to get it fixed? If not then please provide working login details and try to explain your problem a bit further.

    Best regards,
    Rikard

    #1097840

    hi! i’m having this problem on multiple websites. adding an API, getting a success message in enfold theme options. however, when i go and add the address, i’m getting an error saying ” Too many requests at once, please wait a few seconds before requesting coordinates again”. getting this error over and over on more than one site, regardless of whether i’ve entered the address or not. also tried deleting and re-adding map.

    #1097906

    Yes, I got it working. Google had added more settings for us to take care of. Thanks.

    #1098011

    Hi waterwalk,

    Great, I’m glad that you got it working. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1098012

    Hi Green Beans Creative,

    It would be great if you could open a new thread and give us something to look at in there.

    Best regards,
    Rikard

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.