Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1083824

    SOLVED – this was caused by a caching plugin (wp fastest cache) – installed a different one (swift performance lite) and it’s all good.
    Hi
    I am having an issue with some of my google maps loading on certain browsers, getting this error:
    Enquiry:Error: In order for WP Google Maps to work, jQuery must be installed. A check was done and jQuery was not present.
    about which the developer of wp google maps says:

    The only difference I can see between those two pages is the broken map page has a JavaScript error which could be stopping the map code from running:

    Uncaught TypeError: jQuery(…).fancybox is not a function

    It looks like the page tries to load two JavaScript files that return 404 not found:
    https://www.andesworldtravel.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.1.3.21.min.js
    https://www.andesworldtravel.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js

    You can see these errors by looking at the browser console. To check this right click anywhere on the page and select Inspect. Then click the Console tab in the popup window.

    I am not using the fancybox plugin, and this is a recurring problem. How can I find where these errors are coming from? I have searched through the files but find nothing about fancybox. What am I missing?

    thanks for your help
    Nancy

    • This topic was modified 1 year ago by  Munford.
    #1084919

    Hey Munford,

    Glad that you have figured out what caused the issue.
    And thanks for pointing it out, which could potentially help a lot of users having the same issue.
    Thanks also for using Enfold and have a great day!

    Best regards,
    Nikko

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘SOLVED google maps jquery fancybox error’ is closed to new replies.