Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #978911

    Hello,

    Since today I am facing this issue: on the maps loaded on the website the following message is loaded: For development purposes only.

    As much as I understand this is because the theme is retrieving an old version, I have read this https://kriesi.at/support/topic/enfold-using-retired-version-of-google-maps-api-error-showing-in-console/ but not able to fix the problem.

    is there any solution to this?

    thanks

    #978915

    you need to request an API to google maps and copy and paste the API key into the theme’s options.

    Pay attention that google maps is charging users for using maps, you have like 900 loads a day for free then you pay, you can set the quota into the google cloud console where you’ll get the api key.

    #978921

    Hello Marco3253,

    I have already changed the API key following the new rules defined by google in the Cloud Platform, in the console I have the following error https://developers.google.com/maps/documentation/javascript/error-messages#retired-version and in the description you can read:
    You may have supplied a retired version in your script element. The versions 3.0 – 3.30 have been retired, and you might be receiving 3.31 instead. Please update your application to use one of the available versions

    #979548

    Hi acidwhisper,

    Could you post a link to the page in question so that we can take a closer look please?

    Best regards,
    Rikard

    #981300

    Hello Rikard,

    sorry for late reply.

    The issue is solved, it seems that to Google took some time to recognize the new API. The task can be closed.

    thanks
    Giovanni

    #982377

    Hi Giovanni,

    Glad it is finally working for you.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1044443

    I’m getting this same error, but it hasn’t resolved. The key should be good too we created it yesterday morning on a google gsuite business account.

    #1045726

    Hi,

    @rudtek please go ahead and create your own ticket!

    Thank you very much! :)

    Best regards,
    Basilis

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Google maps – "For development purposes only" printed on the map’ is closed to new replies.