Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #980005

    Jose

    Good afternoon,

    Following the Rikard Degler instructions, I write you to solve the problem with google maps.

    Recently on the contact page of my wordpress theme, the watermark “For development purposes only” appears on the google map.

    I have an API key and I have activated it through the use of plugins, but I can not remove the watermark to disappear.

    I send you the information to login.

    Excuse me for my english and thank you for help me!

    #980149

    Hey Jose,

    Thanks for contacting us!

    We would like to inform you that we only provide support to our registered users.

    You can register to our support forum here – and then start a new thread under Enfold sub forum.

    Please make sure to elaborate on the issue you are having/changes you would like to make on your thread. If you would like to include screenshots, you can upload them on http://imgur.com, https://snag.gy or Dropbox public folder and attach the links in your posts :)

    Best regards,
    Yigit

    #980248

    Thank you very much for the reply Yigit,

    I’m already registered in both the Kriesi forum and the themeforest.

    Please, I need urgent help with the watermark on the google map.

    I wait your answer, thank you very much!

    #980437

    Hi,

    Thanks!

    Have you changed login URL? Neither /wp-admin nor /wp-login.php works for me.

    Best regards,
    Yigit

    #980464

    Good morning,

    No, I’m not changed nothing :(

    I send you again the login… sorry for the inconveniences!

    #980910

    Hi,

    I can’t access the login pages either, please see private.

    Best regards,
    Rikard

    #980998

    Good Morning,

    Thank you very much for the reply. I do not understand the reason why you can not enter wp-admin :(

    On my computer I can without problems. My computer level are very poor and I do not know if I have IP blocked.

    What can we do it?

    #981172

    Hi,

    I’m not sure to be honest, but if you are blocking IPs then your hosting provider should be able to help you remove it. Could you try contacting them please?

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.