Tagged: 

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #667801

    Hallo ich bekommen immer folgende Meldung beim Google Maps Bild :-(

    “Auf dieser Seite konnte kein Google Maps-Element angezeigt werden. Bitte wenden Sie sich an den Websiteadministrator. Wenn Sie der Administrator dieser Website sind, überprüfen Sie die JavaScript-Konsole oder informieren Sie sich auf der folgenden Seite über die Fehlerbehebung: http://g.co/mapsJSApiErrors

    Kann mir jemand helfen?

    • This topic was modified 3 years, 5 months ago by  Skyvisitor.
    #667804

    Diesen Fehler habe ich auch 😕

    #667817

    Ich nehme an der Fehler bezieht sich auf den fehlenden API Schlüssel: https://kriesi.at/support/topic/google-maps-7/#post-656457

    #667854

    Das seltsame ist nur das bei einer anderen Installation ohne Key tadellos funktioniert :-(

    #668057

    Hey!

    For your information, we will release an update that fixes this issue within a few days.
    When we release Enfold 3.7, you can refer to this post – http://kriesi.at/documentation/enfold/how-to-register-a-google-maps-api-key/

    Best regards,
    Yigit

    #668239

    And when will you release Enfold 3.7 ???

    Current Version 3.6.1 has no Section “Google Serviceses”.

    Thanks

    #668260

    Hi!

    As i mentioned above, we will release it within a few days.

    Cheers!
    Yigit

    #669333

    Hey Supportteam,

    hab es nun mit der Anleitung und dem neuen Update versucht :-(

    Leider ohne Erfolg… Die Java Meldung ist nun weg aber auch keine Google Map da…

    #669663

    Hi,

    Could you provide us with a link to the site in question so that we can take a closer look please?

    Best regards,
    Rikard

    #673230

    Bravo!
    using an api key for local vhost domain in Version 3.7.1 the google maps also work on localhost.
    Cheers
    Plotz

    #673551

    Hi @plotz,

    Great, glad you got it working :-)

    Best regards,
    Rikard

    #1126142

    Hello, I’ve tried to enter the Google Maps API key into Enfolds theme options under “Google services” but it doesn’t work.
    I´ve tried to turn off plugins and also generate a new key but still the same error message.

    What else can I try??

    #1126206

    Hi carloss,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.