Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #683127

    “Oops! Something went wrong.
    This page didn’t load Google Maps correctly. See the JavaScript console for technical details.”

    I can see the maps, as long as i’m logged in.
    A regular visitor gets the message above.

    I tried the modifications on shortcodes.js and on class-framework-widgets.php but it doesn’t work.

    Hope you can help me with that.

    Regards,
    Volker

    • This topic was modified 7 years, 9 months ago by blitzgeek. Reason: credentials are no longer needed
    #683278

    I have the same issue

    #683349

    me too

    #683391

    Hey!

    Please take a look here

    and follow the documentation on the way you also add your domain.
    That will fix all of your issues.

    Thanks a lot for your understanding and patience

    Regards,
    Basilis

    #683397

    Hi Basilis,

    thanks for your reply.
    I read all the threads about this problem here in the forum and did all what’s been mentioned – but it doesn’t work. That’s why i started this new thread.

    Regards,
    Volker

    #685171

    Hi,

    Kriesi is going to release a new Enfold version with a fix for it. He will probably release it even today. So sorry for the inconvenient and thanks for being patient with us.

    Best regards,
    Andy

    #685192

    Hi Andy….now it works again!
    Thank you!

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Google Maps Error too!’ is closed to new replies.