Tagged: , , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #1095271


    I have configured my API code like how it is told everywhere on this forum and the rest of the internet.
    While validating it in my enfold settings is says it is correct but the maps still gives an error.
    The weirdest part of this problem is when I install this plugin: https://nl.wordpress.org/plugins/api-key-for-google-maps/ and use the exact same key the embedded maps do load like how it should be loaded. Is this a familiar problem?


    Hey (Email address hidden if logged out) ,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,



    I made an admin account for you.
    Credentials are in the private content.

    I installed the plugin so you can check what happens when you deactivate the plugin.



    With the plugin it still doesn’t load properly.
    But the main problem is the enfold settings says it is a valid code but it still doesn’t work.


    The API settings are as follows:

    – No App-restrictions
    – No API-restrictions


    Hi (Email address hidden if logged out) ,

    Best regards,

    This reply has been marked as private.


    Thank you for writing to us.

    I have checked your site and for testing purpose created a private test page. It appears the Google Map API key and the theme has established a good connection but the maps quota is exceeded.

    Please see screenshot attached for the console error message. Again there is no issue with the theme it connects well with the maps. The maps quota is exceeded. Please check your Google Maps settings or create a new API key and try again.

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.