Tagged: , ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #518708

    I have purchased the Enfold theme (10 times so far) and I love it as do my clients. I have a question about the Google Maps zoom settings. There are setting from 1 thru 19 and one that says “Set zoom to automatically show all markers”. On one page we have well over 40 markers all in a 15mile/25km radius but when the Auto show all markers is selected it shows the map zoomed out to show the entire Atlantic Ocean! All the other manual settings (1-19) work fine. The addresses are all correct and locations refreshed when I double checked the addresses and they are all similar as well. None of the markers shows anywhere except where they are supposed to be but the auto zoom is still way out there.



    Hi MichaelAlbany!

    can you provide us a test link where we can see the auto settings with the entire atlantic ocean? Try to deactivate all plugins to check if one is causing this issue.



    Here is the link. Please view it soon as the client wants to go live next week.

    Plugins installed and active:
    Gravity Forms
    Yoast SEO

    Toggling these off did not fix the issue.



    Sorry for the late reply!
    This is how your page looks like on my end – [screenshot in private content field]. Can you please elaborate on the issue and maybe post a screenshot of it as i do not think we understood it clearly.




    In the time it took you guys to look the client changed the zoom to 15. When I reset it to “Set zoom to show all markers” I see the attached. The client is due in my office in 5 minutes but I will leave it at this setting for as long as possible.



    I am seeing “[AVIA-MAP-ERROR] Latitude or Longitude for single marker missing” error in console. Can you please check all of your markers and make sure that they all have Latitude and Longitude set?



    That fixed this map! I think all 4 maps have the issue. I will go through them all as the clint called and said she is going to be 30 minutes late. It will give me something to do while waiting. ;-)

    Could have sworn I checked all of them before. Guess I missed one.



    Great! :)
    I will keep the thread open and wait to hear from you. If checking all maps do not help, please let us know so we can try to fix it before your client comes :)



    All fixed. You can close the ticket.

    Thank you!



    You are welcome Michael! Let us know if you have any other questions or issues :)

    Best regards,

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘Google Maps – Default Zoom’ is closed to new replies.