Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1042265

    Error: Could not connect to Google Maps with this API Key.

    Prior to updating Enfold to 4.5.1 last night, I had no problem with my generated key. But today when seeing issues on the site, I ran a check on the key and received the above error. I went to Google and regenerated the key, placed the key and ran the check again – same error. The key has no restrictions so I cannot troubleshoot it on that end.

    On the Enfold side, I tried closing all plug-ins but still received error. Can you tell me if there is a known issue regarding this update?

    #1042275

    UPDATE: All of a sudden, the key passed the check. The only thing I did was go into the Google Cloud Platform and deleted an old billing source which was NOT set to primary, checked all other settings and went back to run the Enfold Check API Key again. Suddenly it’s resolved. Looks like the issue was on their end…please close ticket.

    #1042397

    Hi,

    Great, glad you got it working and thanks for the update. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Google Maps API not working since update’ is closed to new replies.