Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1201937

    Hallo!
    I’ve registered a Google Api for Google Maps. This API works fine in a static HTML-Page, but is not accepted in Enfold Theme,
    I’m using a Child Theme, but also tested the Api in the regular Theme. All I get is the Warning: “Mit diesem API-Schlüssel konnte keine Verbindung zu Google Maps hergestellt werden.”
    Could you pleas have a look?

    #1202163

    Hey thomasbugert,

    I can’t see an API key in the theme options, please add it there and save so that we can see what kind of error message you are getting from Google Maps.

    Best regards,
    Rikard

    #1202191
    This reply has been marked as private.
    #1202202

    Hi,

    I just checked the field in Enfold theme options however it is empty on my end as well. After adding API key, please click blue “check API key” button and after confirmation, save theme options.

    Best regards,
    Yigit

    #1202245

    I’ve tried all Combinations:

    • filled in the API, clicked on “API-KEY überprüfen” (quitted by the message “Mit diesem API-Schlüssel konnte keine Verbindung zu Google Maps hergestellt werden.” an despite of this message also on “Alle Änderungen speichern”
    • filled in the API, clicked on “Alle Änderungen speichern” and then on “API-KEY überprüfen” (also getting the same erro message)

    I also recognized, that the API sometimes is lost, when i open WordPress again. But this effect seems not to be permanent. Sometimes it is saved, sometimes it seems to be lost..

    #1202255

    Hi,

    I am getting “Could not connect to Google Maps with this API Key.” error when I try to validate your API key. Have you referred to this post – https://kriesi.at/documentation/enfold/google-map/#how-to-register-a-google-maps-api-key?

    Also, your memory limit is currently 100M. Please consider increasing it to 256M.

    Best regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.