Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • #962707


    I’ve made an update to Enfold 4.4. After that my Google Maps broke. When I go to my contact page, it shows me one second the map and then a message, that maps couldn’t be loaded and I see more informations in the javascript console.

    Before the update the map was loaded correctly without an error message.

    I’ve already generated a new API key but when I want put it in Enfold -> Google Service there is a field for mailchimp API (translation mistake maybe?).

    Hope anyone could help me.


    I have the same problems and I’ve been struggeling with this issue on serveral websites for hours. I’ve posted this problem attached to another post.
    @ DeltaSierra360: In one case, I had the mailchimp message too. But half an hour later, the map suddenly worked and still does. Maybe you will be lucky too!

    Dear Enfold-Team,
    we really need your help!


    Hi DeltaSierra360,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Here is a thread for you to consider

    Best regards,

    This reply has been marked as private.

    Same problem after update to (4.4) – By google maps field is the mailchimp API !!


    Oh no: google maps field is the mailchimp API


    Same here. Generated a new Google Maps API key, but can not add it into WordPress Enfold.
    There is only a field for adding a mailchimp api.



    @deltasierra360: The map API key does not exist in the Enfold > Google Services

    js?v=3.30&key= AIzaSyAo081gr9FjpL1FsL9c7l6oInu9TjXIsTw&callback=aviaOnGoogleMapsLoaded:41 Google Maps API error: InvalidKeyMapError

    Please generate a new API key.


    @tobiaspress, @royaltask: Please create a new thread with the site url and the login credentials. We’ll check it there.

    Best regards,


    Hello, I’ve got the same problem, even after following all the procedure and creating a new API key… any news on the matter ?


    Simply doesn’t work.
    Generated already 4 times a new API key.
    As said before, there is no field to put the Maps API in, only for MailChimp.

    If I put the key in the field where it was before update, Enfold can’t save and establish a connection.

    Please log in and test by yourself.

    We need a fix. :-(



    Please refer to this thread to fix the google maps issue

    Have you tried the API key elsewhere to confirm the API key is correct? If possible could you try the API key is working?

    I see an error message in console which means the API key is incorrect.

    Did you set up a billing account to get the API key?

    Best regards,


    After Update to 4.4.1 the Google Maps error disappeared.
    Can be closed. Thanks for assistance.



    Thanks for the feedback and sorry for the previous problems. Please open a new thread if you should have any further questions or problems.

    Best regards,

Viewing 13 posts - 1 through 13 (of 13 total)
  • The topic ‘Google Maps API key is not valid (after update Enfold 4.4)’ is closed to new replies.