Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
  • #469925

    I updated to the latest version of Enfold (3.2.2) and now the “animated” elements on our homepage (i.e. Icon List bullets, Testimonial thumbnails, etc) aren’t animating and the Google Map embeds aren’t displaying. I can see the code in the Code Inspector but they’re not displaying.

    I’ve cleared the site’s cache and my browser cache. Same error in Firefox, Chrome, and IE. Can you take a look please?


    FYI – I’ve tried disabling all Plugins and that didn’t seem to help.

    Just noticed Accordion elements aren’t expanding either.



    Just loaded your web site, and everything is working perfectly!



    Hi Basilis,

    We’ve tried this on multiple machines in multiple browsers, both mobile and desktop, and unfortunately, it’s not working perfectly for us at all.

    I can find a workaround for the animations, but the fact that the Google maps won’t show up and the Accordions won’t expand is very concerning.

    I’m going to post 2 URL’s in the Private Content below. Can you visit these 2 pages and send me screenshots of the maps you’re seeing and an expanded Accordion element please?



    Your getting a few javascript errors. Let’s try the following.

    1. Deactivate all plugins.

    2. Completely delete Enfold from your WordPress theme directory before downloading + uploading a fresh copy from themeforest.

    3. Activate Enfold instead of the child theme.

    If your still having trouble after doing the above three steps then send us a WordPress login and we’ll take a closer look.

    Best regards,


    Hi Elliott,

    I’ll give this a try. Just one question – does this mean all my current Enfold settings will be lost?


    I had the same problem with the Google map embeds from a code block. Can see the code but nothing will show up. I could not get them to display tried on several computers nothing. But, I cleared the cache and now it seems to be working fine.. Think there is some kind of a cache thing that makes the google maps ‘dissapear’..



    No, your settings will be fine but I would create a backup or export them in Dashboard > Enfold > Import/Export just in case.



    Okay, I tried that but did not see any change in results. I turned on WP_DEBUG in my wp-config.php file and saw 2 JavaScript errors in the Console.

    ReferenceError: module is not defined avia.js:2016:1606
    Error: Syntax error, unrecognized expression: unsupported pseudo: regex jquery.js:2:12716

    I activated the parent Theme for a minute, but this is for a client’s site and all styling, settings, etc. exist in the Child Theme, so I had to reactivate the Child theme. I can’t leave it with the parent theme activated.

    I created a user account for you. Login info is in the Private Content. Can you go in and take a look please?



    your two maps are showing fine for me and accordion is working too. Could you fix it? please clear browser cache and hard refresh a few times.



    That’s strange. I’ve tried clearing the browser cache, all my history, cleared the site cache with WP Super Cache, hard-refreshed many times, and re-tested in Firefox, Chrome, Internet Explorer, and Safari. I’ve tested it on multiple desktops (at work, at home, co-workers) and my iPhone. The maps and CSS animations are still not working for me on any device.

    Still seeing these 2 JavaScript errors in the Console as well:

    ReferenceError: module is not defined avia.js:2016:1606
    Error: Syntax error, unrecognized expression: unsupported pseudo: regex jquery.js:2:12716



    are you talking about these images?

    If yes then go into your Caching settings and switch off caching. Afterwards deactivate your caching plugin and clear browser cache and hard refresh your site a few times.



    Yes, those are the images. I followed the steps you listed and still have been unable to get those images to display. Should I be able to export the settings from my Child theme and import them into the Parent theme?



    Looks like you modified the footer.php and header.php file in the child theme folder. Please try to deactivate those files temporarily. You can do this by renaming the files. Test the page again.

    Best regards,


    That worked! There were some retargeting and call tracking scripts I forgot I had hard-coded in the child theme’s footer file. I moved those to functions.php, called them using the ‘wp_footer’ hook and it’s all working again. Thanks so much for your help. Topic can be closed.

Viewing 15 posts - 1 through 15 (of 15 total)
  • The topic ‘Google Maps and CSS Animations Not Working’ is closed to new replies.