Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #647692

    I built a website that sits in a sub domain
    e.g the main domain is http://www.domain-name.ac.il
    and my website is in subdoman-name.domain-name.ac.il
    (real link are in the private content)

    so…
    i created socket menu and added 2 links to it
    first links is to a page inside the website
    second link is to the top level of the domain (http://www.domain-name.ac.il )
    first link works just fine
    but for some unknown reason the second link takes you to different url than the one the I set
    example:
    instead of http://www.domain-name.ac.il
    it takes you to http://www.domain-name.ac.il/ga=1.224728666.1352263636.1459802669
    I’ve tried again and again to set the link (erasing it from the menu and than entering it again etc)
    but it stays the same, for some reason, every time i try to point to the main domain the actual link gets this extra ‘ga=1.224728666.1352263636.1459802669’ from nowhere
    what can i do?

    • This topic was modified 7 years, 11 months ago by Doron. Reason: typo
    #647705

    update:
    its seems that google Tag Manager script caused this issue
    if I remove it, issue solved
    problem is, I can’t remove it
    is it something you can help or should I ask for help from google support?

    #647876

    o.k
    problem solved by changing the link from http://www.domain-name.ac.il to http://www.domain-name.ac.il/home
    sorry for the trouble.. i didn’t know it’s not enfold related issue
    please close the thread

    #648401

    Hi,

    Great, glad you found a solution and thanks for sharing it, much appreciated :-)

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘google map coordinates gets into the socket menu link’ is closed to new replies.