Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #397883

    I’m having a problem whereby the Google map and the forms are not showing up. I’m on the latest version (3.0.8). Link to the site is salesmetric.ca/contactus

    #398082

    Hi Jameel!

    Can you please try de-activating all active plugins and check if that helps?

    Best regards,
    Yigit

    #398156

    I’m having the same problem. I just tried disabling all my plugins as per this suggestion and the maps still didn’t show up.

    #398157

    OK, I feel a bit foolish. Just went back into the Google Maps interface in Avia and clicked the “Fetch Coordinates” button, and now the map works perfectly. I withdraw my question.

    #398160

    Hey!


    @maastrichtuniversity
    Thanks for the update! Glad you figured it out :)

    Regards,
    Yigit

    #398218

    Still doesn’t work for me. Even after deactivating all the plugins.

    #398470

    Hey!

    Try completely deleting Enfold from your WordPress theme directory before downloading + uploading a fresh copy from themeforest.

    If that does not help then can you send us a WordPress login so we can take a closer look? Also let us know if we can deactivate your plugins while testing.

    Best regards,
    Elliott

    • This reply was modified 9 years, 4 months ago by Elliott.
    #398477
    This reply has been marked as private.
    #398481

    I am having the same problem,, if I delete Enfold from my themes directory and reinstall wont that delete all of my modifications to the theme?
    Brand new to WordPress btw, used to be a Flash designer before it became obsolete…./

    #398806

    Hi!


    @jameelkarim
    : I’m not sure what’s wrong with your installation but can you please delete the other themes except for Enfold and default WP themes? In a few cases, fragments of settings from previous themes can break the current theme.


    @tab01234
    : Please refer to this link on how to properly update the theme: http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Ismael

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.