Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #971299

    Hi !

    I’m maintaining a WP installation with Enfold and now another agency is implementing Google Analytics 360 with Goole Tag-Manager.
    Although the site seems to have no problems with SSL in no browser, there seems to be a problem with the Google Webfonts that are loaded as http: instead of https: !
    And after I heard that, I really fount this in the Google Console:
    "Mixed Content: The page at 'https://gaspar-energie.de/' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Pathway+Gothic+One|Roboto+Slab'. This request has been blocked; the content must be served over HTTPS"

    Normally the plugin “Really Simple SSL” takes care of everything “http” it seems the Webfonts are still loaded unsecure ?!
    I also did create the needed Fonts in “Google Webkit Fonts” and uploaded them in Enfolds Custom Font Manager (a horrible 1.5MB zip file).
    But that even did not the trick !

    Now I have no idea what else I could try – but I’m sure you have like always ;-)



    Hey ideenstart,

    Credentials did not work for me. Could you please update the credentials?

    Best regards,


    Hi Victoria !
    Sorry for late reply – I have overseen your info !
    Credentials work now !




    Unfortunately, it would require quite some time and customization of the theme to achieve this, so I am sorry to tell you that this is not covered by our support. However, if it’s really important for you to get this done, you can always hire a freelancer to do the job for you :)

    Best regards,


    Hi Basilis!

    Normally you expect a little more detailed info and not a copy/paste standard answer when you extend the support for 6 further months :-/

    For example:
    How about the fonts that are zipped and uploaded to the website via Enfolds Custom Font Manager?
    Why are they still http when the whole website is https ?

    Kind regards


    Hi Tom,

    Yes, the credentials worked for me this time.

    It is not the theme or the Layer Slider loading the Pathway+Gothic+One|Roboto+Slab script. It can be some plugin. Did you assign the font somewhere?

    Best regards,


    Hi Victoria !

    I have no idea yet what is loading the Pathway+Gothic+One|Roboto+Slab.

    But Enfold is loading Open Sans – is this done fine with https ?




    Thanks for the update.

    I don’t see any errors related to “Open Sans”. It’s loaded over HTTPS or at least relatively.

    <script type='text/javascript'>
    				(function() {
    					var f = document.createElement('link');
    					f.type 	= 'text/css';
    					f.rel 	= 'stylesheet';
    					f.href 	= '//fonts.googleapis.com/css?family=Open+Sans:400,600';
    					f.id 	= 'avia-google-webfont';

    I can still see the same error.

    Mixed Content: The page at 'https://gaspar-energie.de/' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Pathway+Gothic+One|Roboto+Slab'. This request has been blocked; the content must be served over HTTPS.

    Did you add any modifications in the child theme? I can’t access the files via the Appearance > Editor panel.

    Best regards,


    Hi Ismael and Victoria !

    Thanks for investigating this !
    But now after hours of testing I’ve found out that this has not been caused by Enfold like you said but by another plugin !

    That way I could fix this in the CSS settings…

    But like always thanks for your help !


    (topic can be marked as solved)


    Hi Tom,

    Great, glad you found the problem and thanks for the feedback. Please open a new thread if you should have any further questions or problems, I’ll close this one for now.

    Best regards,

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘Google Fonts with http’ is closed to new replies.