Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1150626

    Hi!

    I’m using Google Font ‘Raleway’ which is perfect, but on my mobile (iphone 8) the font weight is not as bold as it should be. It looks regular on mobile, while desktop site is perfect. Do you have any idea how to solve that? I really want it to be bolder, because that’s the same as the logo and looks a lot nicer.

    When I go to the google font page on mobile the font is bold. So I think it has nothing to do with my mobile but with the site (maybe the theme?).

    Hope you can help!

    Thanks a lot for all your support!

    Janneke

    #1150733

    Hey Janneke,

    I couldn’t see any bold elements on the page you linked to, where can we see and reproduce the problem you are having?

    Best regards,
    Rikard

    #1150765

    Hi! Sorry I mean the titles/headigs! Those are bold (700 font weight)!

    #1150870

    I’m using Safari and there it is perfect, but now I’m having a look at the site in Google Chrome and there the headings are also not as bold as it should be. Please have a look at desktop version safari, there are the headings more bold.

    I got some screenshots. 2 of Google Chrome and 2 of Safari. Can you open this?

    https://ibb.co/6B0VVD9
    https://ibb.co/fCq9rQS
    https://ibb.co/nDtqLyd
    https://ibb.co/GdVFdLD

    #1151933

    Hi,

    Are you using the font menu options (such as for light, normal, medium bold, etc.) or are you trying to manually apply bold

    Best regards,
    Jordan Shannon

    #1155538

    Hi! Sorry for the late respons, I’m not sure if I totally understand you’re question but what I do is trying to add custom css like this:

    h1, h2, h3, h4, h5, h6 {
    font-weight: 700;
    text-transform: none;
    }

    In safari it works, but in chrome I dont see the bold font or at least not as bold as it should be. When I change it to 900 still nothing happens and in Safari it does.

    I’ve also changed font weight to 600 in advanced styling tab to the buttons and menu buttons, but there is also nothing happening in Chrome.

    I’ve added login details in private content. Maybe you can see what’s going wrong? Thanks a lot!

    #1156353

    Hi,

    Thank you for the update.

    The Raleway font was actually displayed using the regular font weight even on desktop view because that’s the only available variation. We downloaded the font from Google including some of its variations and uploaded it in the Import/Export > Custom Font Manager. It is now displaying the actual 700 font weight variation.

    Best regards,
    Ismael

    #1156412

    YES! Perfect! Thank you so much!

    #1156553

    Hi,

    Did you need additional help with this topic or shall we close?

    Best regards,
    Jordan Shannon

    #1156559

    You can close it, thanks a lot!

    #1156561

    Hi,

    No problem at all. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Google font not bold on mobile’ is closed to new replies.