Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #889990

    Hi there,
    i added two google fonts with this code to my functions.php:
    add_filter( ‘avf_google_heading_font’, ‘avia_add_heading_font’);
    function avia_add_heading_font($fonts)
    $fonts[‘Delius’] = ‘Delius+Unicase:400,700’;
    $fonts[‘Short Stack’] = ‘Short+Stack’;
    return $fonts;

    It worked out, i could select both of the fonts for my heading tags. But the font does not look as they should.

    Short Stack:

    Delius Unicase:

    (I’m not shure wich font i am going to use, i have to look, wich one maches the font of the logo best.)

    Before i added the code, i added the fonts via the plugin any font, wich also worked out, but the font didn’t show as they should. But in this case, they were shown as a serif font, while now, they are shown as non serif. So i deleted it, and tryd it via tha code in the functions.php….

    Please see the link to my website in the privat content.

    Thank you in advance


    Hey KaJoHa,

    Please refer to the following:

    You may need to add the import rule.

    Best regards,
    Jordan Shannon


    Hm, i already used the import rule. All Heading Tags are changed to “Delius” Font, i can select it from the font menu – so the font is devinitivley importet. Even if i inspect the heading element of the website in the browser ist says, the font-family is “Delius Unicode” – so far so good.
    But it doesn’t look like the font i chose.

    The problem could not be cause by the font itself? It is a google font, so the browser should be able to show it right, right?



    Thanks for the feedback, there can be differences in how browsers render fonts. In which browser are you seeing that it doesn’t look like the font you have selected?

    Best regards,


    I tested in chrome and mircrosoft edge.
    i added a new user, so that you can have a look at the backend, if i made a mistake i don’t recongnise.
    Please see credentials in the private content

    thank you



    Thanks for the details, though the login page is password protected (.htaccess), could you post those login details as well please?

    Best regards,


    hm, that’s strange, i can login in as usually. Pleas see link in privat content, if this works?



    It’s likely because you have saved the password in your browser or if your hosting is adding that as protection when IP’s from other countries try to access the login page. I get the same login prompt and the details are not working, the login prompt I’m referring to is not the WordPress login screen.

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.