Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #167506

    Whenever I tried to upload images, I keep on getting HTTP error. I have tried different sizes of images but getting the same error. When I try to switch to another theme, it starts working means images start uploading without any error.

    Please check the error here ->

    Even I have increased the WP Memory Limit to 64 MB as Woo commerce were showing error in system health. But the problem is still persist even after increasing the memory.



    Hey hardeep_singh04!

    Try switching back to the default WP theme and test if the error shows up.

    Best regards,


    I already wrote in my previous message when I switch to another theme, it start working means images start uploading without any error. Please see below mentioned URL I have uploaded these images by using WP default theme




    Do you have the Sell Media plugin? Or any other plugins for that matter? Please deactivate all of them then try to upload an image, see if it works.



    I just have Woo commerce installed right now. Even I deactivate that plugin and then try to upload the images but the problem is still exist.

    Plugin screenshot ->



    First try upping your memory to 128m. 64 is still somewhat low for WooCommerce and the theme to run together.

    The error is unfortunately kind of a phantom issue that pops up with very little information as to why. If you ever google it you’ll see it goes back literally years of the same error across many different themes, plugins and everyone assumes its X plugin or theme causing it but really it stems from something somewhere in WordPress and pops up.

    So the best we can do is try things in turn and hope one of them fixes it. If you can provide a php info file for your server that will help as well.

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Getting HTTP Error while uploading images’ is closed to new replies.