Tagged: , , ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #546585

    Hi guys

    Quick question: the menu seems to have grown in height after the update to 3.4.4. Instead of having all menu items boxed there is now a gap top and bottom.
    The cache has been flushed and it appears on un-cached pages too (on Admin login).

    How it should look
    How it looks now

    Can you help please? It looks messy like this.
    Have disabled and re-enabled plugins to no avail. No-Right_click disabled.
    Thanks
    Ed
    http://www.swarez.co.uk

    • This topic was modified 4 years, 4 months ago by  Swarez.
    #547905

    Hi Swarez!

    Please go to Enfold theme options > Header and choose Large Separator in “Separator between menu items”

    Cheers!
    Yigit

    #547969

    Hi Yigit

    None of the options work as you suggest. The physical depth of the menu is now much bigger than before the update. Like I show in the photos. Changing the separator height to small or large makes no difference. So how can I change the height back to narrow like it used to be?
    Regards
    Ed

    #547972

    Hi!

    Do you mind creating a temporary admin login and posting it here privately?

    Regards,
    Yigit

    #548047

    Thanks Yigit, much appreciated. Enclosed logins.

    Google Authentication Disabled.

    Regards
    Ed

    #548061

    Hi!

    I chose large separator and added following code to bottom of Quick CSS field

    .html_header_top.html_bottom_nav_header .main_menu>div, .html_header_top.html_bottom_nav_header .main_menu ul:first-child { height: 40px; }
    .html_header_top .av_bottom_nav_header .main_menu ul:first-child > li a {
        height: 40px;
        line-height: 40px;
    }

    Please review your website now

    Best regards,
    Yigit

    #548081

    Hi Yigit

    Thankyou – that does cure most of the issue but I’m afraid that’s made the menu way too long!!!! This was the issue with using long separators – now the iPad (where 70% of my visitors are) shows the menu overlapping. I cannot have that.

    I have sized the menu exactly to fit Landscape on an iPad and it look great – whilst I appreciate you closing the gap on the menu it has now caused another problem
    If it’s a problem my friend then let’s leave it the way it was and I’ll live with it for now.

    Thanks
    Ed

    #548094

    Hey!

    Please add following code to Quick CSS as well

    @media only screen and (max-width: 1024px) {
    #header_main_alternate .container {
        padding: 0;
    }
    .av_seperator_big_border .av-main-nav > li > a {
        min-width: 70px;
    }
    }

    Please make sure that > sign is not converted to – http://i.imgur.com/IDXRZQ3.png in Quick CSS field.

    This should help :)

    Regards,
    Yigit

    #548103

    OK thanks Yigit; I have amended the minimum gap a little so i will see how that goes..

    Thank you very much for your help.

    Regards
    Ed

    #548104

    Hi!

    You are welcome Ed. Let us know if you have any other questions or issues :)

    Regards,
    Yigit

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Gap in separator on centred menu after 3.4.4’ is closed to new replies.