Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #884563

    Hey there,

    on a clients site a have several Galleries. I deactivated any OnClick Function like Lightbox; open image in a new tab and so on and it opens the image in a new tab anyway. How can i disable it??

    https://www.useloom.com/share/311fa5ff1b2e434fa8f2a4dd4c0e350a

    #884785

    der Film zeigt mir zwar was du erreichen willst, aber hilft mir wenig dir einen Code zu generieren.
    generell – wenn es nirgends gefordert ist, könntest du das in Enfold – theme optionen – Lightbox Modal Window global abstellen.
    Soll es nur auf der Seite passieren könntest du mit einer benutzerdefinierten Klasse die css eigenschaft pointer-event: none festlegen

    da du aber die funktionalität der kleinen Bilder unterhalb der Galerie behalten möchtest muss du es nur auf das obere Bild anwenden.

    • This reply was modified 6 years, 5 months ago by Guenni007.
    #884788

    PS : ich kann es nicht nachvollziehen, bei mir haben die oberen Bilder keine Linkfunktionalität wenn ich es anwähle ? !!
    https://webers-testseite.de/galerie/

    #884954

    Moin Guenni,

    genau das ist ja das Problem. Es gibt im Menü die Einstellung dass Gallerie keine Click-Funktion hat. Diese Einstellung wird wenn ich sie aktiviere aber nicht angenommen. Oder hast Du das auch mit pointer-event: none gemacht?

    #885163

    nein – bei mir funktioniert das mit dem keinen link setzen
    hast du eventuell ein anderes Lightbox Plugin installiert?

    #885663

    Hi,

    Danke dass Du unser Theme verwendest.

    Kann auf meinem Entwicklungsrechner das Problem nicht nachvollziehen.

    Kannst Du uns bitte einen temporären Admin Account einrichten damit wir ins Backend kommen und auch bitte den ALB Debug Mode aktiviern (https://kriesi.at/documentation/enfold/enable-advanced-layout-builder-debug/).

    Danke.

    Best regards,
    Günter

    #885751

    Moin Günter,

    klaro, debugger ist aktiviert. Zugang im Private-Content ;)

    #886069

    Hi,

    Es gibt bei den Theme options Dashboard -> Enfold Child -> Theme Optionen ziemlich unten die Checkbox “Page Transitions”.

    Wenn Du das Häckchen wegnimmst, funktioniert es (habe es einmal gemacht).

    Diese Option macht leider immer wieder Probleme, auch mit WooCommerce. Ich hoffe, du kannst mit dieser Lösung leben. Ich nehme es auf jeden Fall in die Bugliste auf.

    LG,
    Günter

    #886172

    Moin Günter,

    oha! Ja, gut brauchen die Transitions nicht unbedingt, sind eh nicht sonderlich förderlich für die Ladezeit.

    Danke für die Info!

    Liebe Grüße

    #886195

    Hi,

    Gerne.

    Solltest Du weitere Fragen oder Probleme haben, kannst Du jederzeit ein neues Topic anlegen und wir helfen Dir gerne weiter.

    Viel Freude noch mit dem Theme.

    LG
    Günter

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘Gallery Element: Disable Click-Functionality’ is closed to new replies.