Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #700593

    Hi,
    in all the pages of my site I have “full width easy slider” with videos as slides.
    Those videos don’t work on mobile, and enfold require a “fallback image for mobile devices” that I uploded.
    How can I show video also on mobile devices?
    Please help me is a very important issue!
    Thanks

    #700687

    Anyone can help me?

    #700692

    Hey Rosa!

    You can refer to this post – http://kriesi.at/documentation/enfold/hide-menu-itemselements-on-mobile/ and choose to display video element only on mobile and remove your slider if that would work for you. Currently it is not possible to have videos in sliders on mobile due to compatibility issues however our devs will be implementing the feature when there are no compatibility issues :)

    Regards,
    Yigit

    #700704

    So? If i put a video in a page, I can’t see the video on mobile???????!!!????
    Video are from vimeo with html5 compatibility

    #701620

    Hi!

    You can’t see the video if it is added in a slider or as a background in a color section. You have to replace it with an actual video element.

    Cheers!
    Ismael

    #896669

    I’d like to override whatever’s preventing the video from playing, by copying the related files to my child theme. Is that possible?

    I love this theme and have used it on several sites, but this really seems like a huge flaw.

    • This reply was modified 2 years, 6 months ago by  betaphase.
    #897779

    Hi,

    @betaphase: I’m sorry but that will require modification that is beyond the scope of support. Video backgrounds are disabled due to compatiblity issues on mobile devices. Please use the fall back image feature. Or add an actual video element for mobile view.

    Best regards,
    Ismael

    #898010

    Or add an actual video element for mobile view.
    That statement is unclear because It IS a video element. Could you elaborate? Are you suggesting a 3rd party plugin?

    #898315

    Hi,

    I’m referring to the Advance Layout Builder > Media Elements > Video element, not the slider elements. Did you try that?

    UPDATE: You can also try the layer slider. It has a video background option.

    Best regards,
    Ismael

    #898401

    I can’t use the Video element in the background and full width, and there is no ‘layer slider’ – only ‘Fullwidth Easy Slider’, ‘Easy Slider’, ‘Fullscreen Slider’, ‘Advanced Layer Slider’ and ‘Featured Image Slider’, none of which remotely do what I need the Fullwidth Easy Slider to do. Any other ideas, Sparky? Enfold has called me Sparky enough times, I figure I can return the favor ;-)

    #899943

    Hi,

    Yes, it’s the Advance Layer Slider. Create a new layer, set the type to Video/Audio then add the media file. At the bottom of the layer panel you’ll find the video background option. Enable it.

    Best regards,
    Ismael

    #900098

    I set this up and looks promising, but I’m getting “Warning: Illegal string offset ‘id’ in /xxx/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider.php on line 97”. All my software is update todate. I’ll just stick with the full width slider with the background image fallback. Thanks anyway!

    #900287

    Hi,

    Thanks for the feedback, please let us know if you should need any further help on the topic.

    Best regards,
    Rikard

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.