Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1061631

    When our video loads the first time a black screen flashes. Is there any way to avoid this by perhaps showing the fallback image a little longer while the video preloads? Also I’ve seen myriad posts about hiding related videos, what about hiding ‘more videos’ so the video loops smoothly?

    #1063171

    Hey lzevon,

    Can u provide backend details?
    It cant be solved like that, but you need to cache the page so it does not load like that.

    Best regards,
    Basilis

    #1063222

    Yes, thank you (see below)

    #1064329
    This reply has been marked as private.
    #1064742

    I tried using Vimeo instead and see the controls even though I have the checkbox to not show controls. It also shows the ajax loading animation.

    I was really hoping to hear back by now?

    #1065284

    Hi,

    That black screen is the video itself or its part of the video frame, so we can’t remove that, unfortunately. The whole slider can be hidden while the video is loading and displayed when it plays, but that will require modification that is beyond the scope of support. Please hire a freelance developer or contact our partner, Codeable.

    // https://kriesi.at/contact/customization

    Best regards,
    Ismael

    #1065616

    The black screen isn’t a part of the video itself. The feedback that I should hire a freelance developer is off-putting to me since this is what I do. I will figure it out.

    #1065977

    Hi,

    I’m so sorry about that. I have no idea. Unfortunately, that feature or option is not available in the theme by default, so it will require direct modification of the theme. We can’t provide that kind of customization here as stated on our support policy.

    The vimeo player documentation should help: https://github.com/vimeo/player.js/

    Thank you for your understanding.

    Best regards,
    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.