Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #950121

    Hi,
    I have a problem with the fullscreen slider in home page. On iPad (landscape and portrait) the images are pixelated.
    Can you help me?

    Thanks!

    #951220

    Hey rossodigrana,

    Thanks for the screenshot, is that Safari you are using?

    Best regards,
    Rikard

    #951475

    Hi,
    my client uses Safari but I don’t know what version. The problem was found in different iPad.

    Best regards

    #951529

    Hey rossodigrana,

    it looks like you have 2 sliders on you site.
    One with higher resolution images for desktop, and one with smaller images for mobile.
    Have a look at the configuration of the second one and simply increase the size of the images.

    Regards,
    Tina

    #951776

    Hi,
    now I have 3 Sliders. One for desktop, one with medium images for tablet and one with smaller images for mobile.
    It still doesn’t work.

    Best regards

    #952613

    Hey!

    I had another look at this issue. it seems like iOS is having trouble with parallax effects.
    Please set the ‘Slideshow Image scrolling’ to ‘scroll’ for your mobile sliders.

    Best regards,
    Tina

    #1054807

    Tina thank you for this. After hours messing about with different higher res images your change worked. If it is set to “fixed” or “parallex” there will be issues on iPads. When set to “scroll” all is good.

    #1055573

    Hi loudcow,

    Glad you found a solution that works for you.

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.