Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1183677

    Hi-

    I just checked one of the VERY old pages on my site back when I used Fullscreen Slider to load a Youtube video and display it when a user first visited the page… I understand now that videos must be muted, but in this case I can’t figure out how the user would un-mute the video… the page used to load and play the video with sound but obviously with the changes to Chrome etc that is no longer the case… and probably a good thing for those of us who don’t like to visit a page and be blasted with sound.

    https://www.thomashenthorne.com/104-wimbledon-way-san-rafael/

    Is there a setting I should use to make it so users can click on something to hear the video?

    Thanks,
    Rob

    • This topic was modified 8 months, 2 weeks ago by  goldengate415.
    #1183707

    Newer pages look much better… feel like i have to add this since that page is so old! ;)

    https://www.thomashenthorne.com/195-san-francisco-blvd-san-anselmo/

    #1185501

    Hi,

    Thank you for the inquiry.

    You should be able to toggle the control in the slide editor’s Styling > Video Settings panel. Look for the Hide Video Controls checkbox.

    Best regards,
    Ismael

    #1188722

    It’s set to “minimal black” on that page but I don’t see any controls appearing and there is no sound toggle.

    #1188751

    Hi,

    Thank you for the update.

    The video controls are not visible because the slide’s Styling > Video Settings > Video Size is set to the second option. The controls are outside the slider area because the video or iframe has to be resized or stretched in order to cover the whole slider. Setting the Video Size settings to the first option should make the controls visible inside the slider container.

    Best regards,
    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.