Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #338283

    Hello,

    When I edit one of our pages (moving elements around in layout builder), something happens and the full width masonry decides to match the width of the content. Also the footer only displays as content width, despite having full width selected. This is appearing in the preview, and I don’t particularly want to publish it when it’s broken to show you what I mean.

    Also there are a few pages where the header will not show. Despite having ‘display title and breadcrumbs’ selected. I managed to fix this on one of the pages by just creating a new page and starting again, but I don’t want to do that with all of the pages.

    Any ideas?

    Thanks

    #338306

    Hey Coronacom!

    Please update Enfold to the latest version 3.0.2 via FTP – http://vimeo.com/67209750 and WordPress to version 4.0
    You can use masonry element inside column elements and not only fullwidth any more

    Best regards,
    Yigit

    #338316
    This reply has been marked as private.
    #338318

    Hi!

    We strongly recommend using child theme if you are making changes on theme files – http://kriesi.at/documentation/enfold/using-a-child-theme/
    You can refer to this page – http://kriesi.at/documentation/enfold/move-from-a-local-installation-to-a-live-server/ and create a testing environment and try your child theme there firstly and see if updating the theme causes any issues on your modified elements

    Regards,
    Yigit

    #339108

    I’ve updated both my wordpress and enfold and there is still a glitch when I move the accreditations logos into the same layout element as the staff profile.

    I can temporarily publish if you need to see it broken

    #339539

    Hi Yigit!

    Please see http://www.spectrecom.co.uk/charity-marketing-videos-films-campaigns/ for the masonry glitch! It basically happens when I move the accreditations into the same layout element of the staff profile promo box.

    Also, if you have time, any idea how I can move the linkedin button to float to the bottom of the promo box, leaving the rest of the elements where they are?

    Thanks in advance!

    #339540

    Ok sorry, I just noticed it is actually working, must have just been a glitch in preview mode!

    Any ideas for the linkedin thing though? thanks

    #339541

    Hi!

    Glad it is working now!
    Can you please edit your page and give Linkedin image a custom class on Text tab?

    Regards,
    Yigit

    #339547

    Hi!
    Sorry again, i’ve fixed it now. It’s just that <br /> tags weren’t working when clicking preview, works now i’ve gone straight to update page.

    #339549

    Hi!

    Great! Let us know if you have any other questions or issues :)

    Best regards,
    Yigit

    #340722

    I’ve got another quick question, it doesn’t really matter if it can’t be done, but is there a way of having individual URLS for a portfolio preview?

    http://www.spectrecom.co.uk/directors-roster/

    We might come across people sharing the above url when viewing someone’s preview so we’re thinking of linking straight to the portfolio item, but we really like the preview option best!

    #340858

    Hi!

    No, I’m sorry it’s not possible without major customization of the theme. Please visit Envato Studio or Werkpress for further customization. You can also vote or request the feature on our Feature Requests page.

    Cheers!
    Ismael

    #342204
    #342235

    Hey!

    Header shows up fine on all pages you linked – http://i.imgur.com/V1C5TZm.png
    Have you already figured it out? If not, can you please post a screenshot of the issue please so we can make sure that we are on the same page?

    Cheers!
    Yigit

    #342940

    Sorry I mean the <h1> title</h1> tag…

    <h1 class=”main-title entry-title”></h1>

    http://oi59.tinypic.com/2n1c278.jpg

    #343517

    any ideas?

    Thank you

    #345049

    Hey!

    I’m sorry but this thread is getting a bit off topic. If you have any additional questions at this time we kindly ask that you open them up in a separate thread. The longer threads get in the forum, they become more difficult to support as they tend to drift off topic and they also make it troublesome for users trying to search for solutions. Keeping threads relevant to their original inquiry ensures that we can keep better track of what has been resolved and that users can more effectively find answers to similar issues they might be experiencing.

    Regarding the issue at hand, please activate the main title by editing the page. Look for Layout > Title Bar Settings. If it doesn’t work, enable the Custom Fields meta box then look for the header_title_bar key. Add title_bar_breadcrumb as value then save changes.

    Thanks!

    Best regards,
    Ismael

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.