Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1193895

    I have created a slider on the home page of a site with Caption Titles, Caption Text, and a button link: https://1888coffee.com/
    In responsive mode for phone/portrait, I would like to have the text hidden, but the button link showing. So I went into each Form Element and set Font Sizes to hidden for the text in that format. The Advanced > Link Settings has no version of this, no ability to set a size to display or not display.
    In emulation mode on my browser it works – button only. But on my phone, nothing displays – text and button are both hidden.
    Is there another setting I need to consider or some code that needs to be added?

    #1193938

    Hey Blaise,

    Please provide a link to the site/page in question so we can look into this further.

    Best regards,
    Jordan Shannon

    #1193941

    It is the main slider on the home page of https://1888coffee.com/.

    #1193956

    Hi,

    So you just want “Subscribe Now” to show on mobile?

    Best regards,
    Jordan Shannon

    #1193957

    Correct, just the Subscribe Now button. Too many words otherwise for the small screen.

    #1194037

    Hi blaisen,

    Please try adding this CSS code in Quick CSS, located in Enfold > General Styling:

    .responsive #top .slideshow_caption {
        display: block !important;
    }

    Hope it helps.

    Best regards,
    Nikko

    #1194234

    Thank you but it did not work. At least my iPhone 11 / Safari is not showing the button still. Can you confirm if it is working for you?

    #1194240

    Hi,

    Did you add the code to the very top of quick css so it runs first? Also, clear the cache a few times over.

    Best regards,
    Jordan Shannon

    #1194281

    I did. It’s the only CSS in quick css. I use a different CSS file generally for other changes. I’ve tried clearing cache as well. Still not seeing the button here. Are any of you seeing it on your phones? As said, it shows in emulator but not on an actual phone.

    #1194355

    Hi blaisen,

    I have checked it and I don’t see the code I suggested implemented on your site.
    It’s most likely due to caching as Jordan mentioned.
    In your WP Dashboard, go to Enfold > Performance and Disable CSS file merging and compression.
    Let us know if this helps.

    Best regards,
    Nikko

    #1194559

    Thanks for the reply. The code is there (https://snipboard.io/RPtEN9.jpg). And CSS file merging and compression has been disabled the entire time (https://snipboard.io/iekdEB.jpg). Any other thoughts?

    #1194694

    Hi blaisen,

    I have checked your site and if I view the source of the page the css is fetched from a cached css file (link in private content).
    Are you using wp-rocket (or other caching plugin)? Please flush out its cache and disable its CSS minification.

    Best regards,
    Nikko

    #1195630

    Hi all. It turns out the problem was with the Easy Slider itself. After running a test on another site, I determined it should work as I planned. So I removed the slider and remade it – works as I had planned now. Something must have become corrupt. Thanks for your efforts.

    #1195631

    Hi,

    I’m glad this was resolved. If you need help with anything else, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Full Width Easy Slider Link Settings Responsive’ is closed to new replies.