Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1126468

    Hi

    I was able to add a full screen video to my home page relatively easily, but I am trying to add one to another page and need help.

    1- the words on video is falling off the edges
    2- in Chrome it looks okay, but in Safari its not working – just a big block of brown – and Firefox does not play it

    Help please?

    prepatl.com/test

    #1127023

    Hi

    I have not heard from anyone and its been about 48 hours — anyone there?

    #1128051

    Hi,

    The video you are adding, what size does it has?
    Also be patience, we are replying to all the topics as fast as we can :)

    Best regards,
    Basilis

    #1128116

    Thanks for getting back to me.
    It’s “extra Large” on the Full Screen Slider window but no matter what size I do, it doesn’t really fit. Its either too big or has black bars on the side.

    #1128778

    Hi,

    Thank you for the update.

    Its either too big or has black bars on the side.

    That is normal because the video has to be resized in order to keep its aspect ratio. If you don’t want it to look too big or overflow outside the slider area, set the “Video Display” to the first option but then again it will have the black bars, which is actually the same when you play it the video directly on vimeo. (see private field)

    Best regards,
    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.