Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #958033

    Have a page starting with a full screen slider.
    A few seconds after loading the page jumps down to a lower div all on it’s own before even the second slide appears. After that the page works fine unless reloaded.

    see link in private content to view the problem

    #958949

    Hey madmanbean,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #961974

    Ah!! Sorry for delay.. I thought I had responded with a login..I must have been interupted before posting!
    see private below

    #962948

    Hi,

    Thanks for the update. I can’t reproduce the issue on my end though. What is your browser? Did you check if there is an anchor name in the url?

    Best regards,
    Ismael

    #963135

    best try again.. open page and do not scroll down or anything and after a few seconds it jumps half way down.. it happens in chrome, ie,firefox safari, cyberfox and not just on my pc but clients laptop and pc plus other devices!

    #964143

    Hi madmanbean,

    It jumped to The Main Restaurant 360 section, I guess it’s this 360 images iframe causing the issue, the page seems to jump to it when it loads and starts playing.

    Can you make a test page, a copy of this one, just without the 360deg element and see if the issue is there too. You can enable the Advanced Layout Builder debug mode and copy shortcodes. Here is how to do it:

    Advanced layout builder

    Best regards,
    Victoria

    • This reply was modified 5 years, 10 months ago by Victoria.
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.