Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1368332

    Hello Enfold Team,

    Thanks in advance for assistance with this issue!

    I set up a color section at the top of an intended home page that has a self-hosted mp4 video background. When viewing for the first time, a loading animation shows. This isn’t a good user experience and I know my client won’t like it.

    How can I hide that loading animation? If I need to edit the video itself, that can be done.

    URL of the page is below in the private content.

    • This topic was modified 1 year, 9 months ago by rlhinirv57. Reason: I solved one part of my issue regarding forcing a background image to load
    #1368414

    Hey rlhinirv57,

    Thank you for the inquiry.

    Please try to add this css code in the Quick CSS field to hide the loading overlay.

    .mejs-overlay-loading {
        display: none !important;
    }
    

    You may need to toggle or temporarily disable the Enfold > Performance > File Compression settings after adding the css.

    Best regards,
    Ismael

    #1368452

    Excellent! Thank you, Ismael – that solved the issue.

    Best regards,
    Rhonda

    #1368464

    Hi,

    Great, I’m glad that Ismael could help you out. Please let us know if you should need any further help on the topic, or if we can close it.

    Best regards,
    Rikard

    #1368468

    This issue is completely resolved; you can close the topic.

    Thank you,
    Rhonda

    #1368482

    Hi,

    Thanks for letting us know, I’ll close this thread for now then. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Force video fallback image to load instead of loading animation’ is closed to new replies.