Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1172834

    Hello,

    I didn’t upgrade or anything but I suddenly noticed that our footer went missing. Unfortunately I didn’t manage to get it back showing again.
    Since then I tried updating to the latest enfold Version and then to the latest WordPress Version but nothing changed it.
    Could you please help me on where the problem is for this.

    I added the account credentials in the private sections.
    Thanks.

    #1172850

    Hi,

    Thanks for contacting us!

    Could you please try de-activating all active plugins and check if that helps? If it does not help, please post FTP logins here privately as well so we can look further into it.
    I tried to reproduce it on my local host but footer page displayed fine in footer on my end. So i think this might be related to one of the plugins you are using :)

    Cheers!
    Yigit

    #1172881

    Hey Yigit,

    thanks for the help. I deactivated every plugin and checked the page and then reactivated them. But nothing really changed the footer. I thought it might have something to do with the W3 Cache, but if I clear the caches and deactive it, the footer still does not appear.
    The FTP is in the private section.

    #1173767

    Hi,

    Thank you for the update.

    There is an older version of the footer.php file or template in the child theme directory. Please disable it temporarily or replace it with the recent version from the parent theme.

    Best regards,
    Ismael

    #1173887

    Hey Ismael,

    I took out the child theme as we actually don’t need it anymore and it seems to be showing now. I hope this solved it. Thanks.

    #1173977

    Hi,

    Great, I’m glad that you got things working again. Please let us know if you should need any further help on the topic.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.