Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1053849

    Hi,
    I recently changed to the Enfold theme, and now the page “Impressum/Disclaimer” in the footer isn’t visible anymore. I can’t find where to set the correct settings.
    The page “Impressum/Footer” exists, the link is visible, but the page isn’t displayed.
    Note: “This page is currently selected to be displayed as footer but is currently not active. (Set in Enfold » Footer). Therefore it can not be accessed directly by the general public in your frontend. (Logged in users who are able to edit the page can still see it in the frontend)”.
    Thank you.

    #1054022

    Hey kanedaham,

    I have checked your backend especially Enfold > Footer however Default Footer & Socket Settings is set to Show Footer Widgets & Sockets.
    Setting that to Select a page to display as a footer should work properly, I have tested it and returned it back to its original setting.

    Best regards,
    Nikko

    #1054374

    Hi Nikko,

    thank you. Yes, this works, but I want only a link to the page “Impressum/Disclaimer” in the footer, not the whole page visible.
    I don’t understand why it works when I’m logged in, and doesn’t when I’m logged out.

    Best regards, kanedaham

    #1054933

    Hi kanedaham,

    Can you give us a screenshot when logged in and logged out? I see the same on both.
    The only reason I could think of why that is happening is because of caching.
    Some hosting have caching enabled by default even without installing a plugin on your site.
    Try using another browser which haven’t opened your site before and check.

    Best regards,
    Nikko

    #1055119

    Hi,
    now it works. it wasn’t a problem with caching, wrong browser or anything.
    I simply deleted the old page “Impressum Disclaimer” and made a new one. Now everything is ok.

    Thank you for your support.
    Best regards, kanedaham

    #1055508

    Hi kanedaham,

    Glad to hear that everything is good now :)
    Thanks for using Enfold and have a great day!

    Best regards,
    Nikko

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Footer page not displayed’ is closed to new replies.