Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1293286

    Hi.

    I just noticed that the footer is not working properly on one of our pages: https://geilolaft.no/kontakt/
    On all other pages it is working properly.
    When I check this page in Appearance –> Customize there is a notice saying “Admin notice for: This element was disabled with theme option”
    Could you please help me fix this? I dont know where to find this error or why it has happened just to this page when it is working fine on all other pages..

    Thank you!

    #1293289

    Hey Hanna,

    Thanks for contacting us!

    You may have Google Maps element on your page. Please edit your page and remove it. If that does not help, please create temporary admin logins and post them here privately so we can look into it :)

    Regards,
    Yigit

    #1293436

    Yes that was it! I removed the Google Maps element (that was already disabled) and now the footer is working fine! :)

    But what if we want a Google map on that or another page later? Is there another element you would recommend then?

    #1293479

    Hi,

    Then you could simply refer to this post – https://kriesi.at/documentation/enfold/google-map/#how-to-register-a-google-maps-api-key and generate an API key for Google Maps and insert it in Enfold theme options to display Google Maps :)

    Best regards,
    Yigit

    #1298592

    Ok thank you so much!

    /Hanna

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Footer is different on one page’ is closed to new replies.