Tagged: , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1335634

    Hi there,

    The footer is not longer visible on my website after updates, even though it is set in the theme options. Can you help?

    Many thanks,
    Liz

    #1335661

    Hey 1lizcollins,

    Thanks for the login details. Please try replacing header.php in your child theme with the content from the same file in the parent theme. You can add your customisations back in after that.

    Best regards,
    Rikard

    #1336228

    Thanks Rikard. I tried that but I keep getting critical errors on my site when I use the new header.php version. Clearly I’m missing something when I marry the two files, but I can’t tell what. Can you take a look?

    #1336229

    Hey Liz,

    Could you please post temporary FTP logins here privately as well so we can look into it?

    Regards,
    Yigit

    #1336237
    This reply has been marked as private.
    #1336239

    Hi Liz,

    Thanks for the information. I have updated header.php file on your child theme and included your modifications to the bottom of the file.

    Please review your website :)

    Regards,
    Yigit

    #1336241

    Thanks so much!

    #1336242

    Hi,

    You are welcome! :)

    For your information, you can take a look at Enfold documentation here – https://kriesi.at/documentation/enfold/

    If you have any other questions or issues, feel free to start a new thread under Enfold sub forum and we will gladly try to help you :)

    Enjoy the rest of your day!

    Best regards,
    Yigit

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Footer disappeared for all pages after updates’ is closed to new replies.