Tagged: ,

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1350804

    Hi Guys

    I found a Problem with my Footer and can’t find the suitable solution for this.
    In my Header there is the TeamViewer logo and so it is in the Footer obviously.

    As soon as i go to
    – German Page –> Kontakt
    – English Page –> contact

    The TeamViewer logo in the Footer isn’t aligned with the other topics.
    How can i adjust this?

    Kind Regards
    Oliver

    #1350805

    If you need the Login Credentials to check .. here they are

    #1350841

    Hi Oliver,

    It’s located in the same place on both pages on my end, what exactly are you looking to achieve?

    Best regards,
    Rikard

    #1353989

    Hi Rikard

    Sorry for the late reply. I was on leave.
    So the TeamViewer logo on both contact pages in the footer (german, english) is lower than my other topics.
    On other pages it is aligned and same size.

    Or this problem just visible on my end then?

    Kind Regards Oliver

    #1354021

    Hi,

    The Teamviewer logo looks misaligned on my end too, but it’s the same on all page. So I’m guessing that you want the logo next to the home link?

    Best regards,
    Rikard

    #1354032

    Hi Rikard,

    Okay so that’s a new. On my end its only on the contact page (german and english).
    Yes it should be aligned with the rest in the footer.

    Regards
    Oliver

    #1354054

    Hi,

    Thanks for the update. The logo in the footer seems to be getting its styling from the main menu item. Please try changing any CSS you have with this selector:

    li#menu-item-1431

    To this:

    #header_main li#menu-item-1431

    Best regards,
    Rikard

    #1356380

    Hi Rikard.

    So i did change two CSS lines with your command.
    But it does not help my problem somehow.

    Is there any other change to the CSS i can try?

    Regards Oliver

    #1356478

    Hi,

    I’ve adjusted the CSS for you under Appearance->Customiser, please review your site.

    Best regards,
    Rikard

    #1361512

    Hi Rikard
    Im really sorry for the late reply.
    So i did check everything and it still does not align with the menu in the footer.
    Now it isn’t aligned on all pages.

    I checked if it is a Mac Problem or Browser problem but it comes back the same every time.

    On the english sites it is even worse.

    So we came to the conclusion, that we want to leave out the teamviewer logo in the footer.
    Where can i disable this, or delete ONLY this logo?

    Kind Regards
    Oliver

    • This reply was modified 1 year, 6 months ago by attifilm.
    • This reply was modified 1 year, 6 months ago by attifilm.
    #1361521

    Hi,

    Thanks for the update. It looks good on my end, but if you want to remove the image in the socket, then please try this CSS:

    #socket li#menu-item-1431 {
      background-image: none; 
    }

    Best regards,
    Rikard

    #1361526

    Hi Rikard

    Perfect. Thank you very much.

    You can close this thread.

    Regards Oliver

    • This reply was modified 1 year, 6 months ago by attifilm.
    • This reply was modified 1 year, 6 months ago by attifilm.
    #1361532

    Hi,

    Thanks for letting us know, I’ll close this thread for now then. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 13 posts - 1 through 13 (of 13 total)
  • The topic ‘Footer Adjustment’ is closed to new replies.