Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1119699

    Hello, on my site kontento.de there is an issue on high resolution windows screens. The fonts (Headline / H3) seems to be broken / displayed wrong (letters are not well separated).

    I changed the h3 (size, font), but nothing happens on the elements on my main page.



    Thank You

    • This topic was modified 8 months, 2 weeks ago by  WolfgangEmmer.

    Hey WolfgangEmmer,

    Thank you for using Enfold.

    Which browser are you using? We can’t reproduce the issue on Edge Windows 10. Have you tried selecting a different font?

    Best regards,


    Hi Ismael,

    it does not matter if Chrome, Firefox, Edge – but also on Safari (Mac) you can note, that there is a little problem which h3. Can you send a screenshot, please?
    By the way: I use wp super cache. But already deactivated it, deleted my cache, browser files, … – no change…
    I cannot change the headings (in the backend yes, but in the frontend there is no difference; paragraph works). I already opened regarding this issue another ticket.

    Best regards



    Thank you for the update.

    Did you change the font before? I can see the issue now. It is possible that those characters are not available in the “Lato” font, so you should try and use another font. Are those supposed to be umlauts?

    Best regards,


    I changed the font (before). Unfortunately the changes are not in the frontend. If I use the inspector in private tab there is still the old font.

    Regarding the characters: also if it es a normal Word / Headline – letters like “Distribution”???

    • This reply was modified 8 months, 1 week ago by  WolfgangEmmer.


    Did you toggle the file compression settings in the performance panel after changing the font? You may not have seen the changes before because the site loaded the old stylesheet or the page is cached. Let us know if toggling the file compression helps.

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.