Tagged: ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #201297

    I clicked the link from the theme to try to get new icons because the available icons have nothing for chat. The link that is given takes me to a site that does not work. For the last week I have visited the site several times and it’s still down.

    The link that was given on the theme was ‘http://fontello.com’ but as I say that’s been down for over a week so where I get new icons to use?


    • This topic was modified 3 years, 10 months ago by  waterwalk.

    Hi waterwalk!

    It’s working for me here in Austria ( http://fontello.com ). Maybe try to access the website from a different PC or ip address.



    Weird. I’ve been trying for a week and it still doesn’t work. Is it not Mac friendly perhaps?


    Just tried it using my wireless device too which is a different ip and I still get the same error (also tried from a different browser). I can’t even get there from my iPhone which is yet another location. This is very strange. I’m not sure what else I can do. By any chance is there a contact email for them so I might see if they have any ideas on why I wouldn’t be able to get to their site?

    The error says: Chrome could not connect to fontello.com (same with safari)



    I have no problem connecting to Fontello.com as well http://i.imgur.com/D2DEzDD.jpg
    I have tried on Chrome on Win7. Please see http://www.downforeveryoneorjustme.com/fontello.com



    Thanks for the link. I just got another error that said ‘no server response’ when I tried again. So I guess I’ll have to try it from somewhere else but would have thought three separate locations using two different providers would have been enough. Maybe I’ll have to use this as an excuse to go get a coffee at Starbucks and try again. Hopefully, it will work from there ; )



    I hope it does. I am marking this thread as resolved. Let us know if you have any other questions or issues. Enjoy your coffee ;)


Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Fontello site has not been working for many days’ is closed to new replies.