Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #978836

    Hi Enfold team,

    How can I adjust the font (size) of the summary of my blogpost?
    At this moment it is a lot bigger than the font on the rest of my homepage.

    Thanks!
    Eefke

    #979357

    Hey Eefke,

    Thank you for using Enfold.

    The blog content is using the default font size.

    body#top {
        font-size: 16px;
    }

    Use this css code if you want to specify the size manually.

    .slide-entry-excerpt.entry-content {
        font-size: 11px;
    }
    

    Best regards,
    Ismael

    #979361
    This reply has been marked as private.
    #980106

    Hi Enfold Team,

    Any ideas about the above question?
    Thanks in advance.

    Kind Regards,
    Eefke

    #980765

    Hi Eefke,

    You need to put the blog posts element in the 1/1 container, not the 1/3 container and they will be next to each other than.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #981123

    Hi Victoria,

    Thank you for your reply.
    If I put the blog posts element in the 1/1 container they appear very big and also under each other.
    Any other ideas?

    And how can I adjust the size of the summary under my blogposts on the homepage? Now the font is much bigger than the font on the rest on my homepage.

    Thanks in advance for all your help!
    Eefke

    #982014

    Hi Enfold Team,

    Any ideas about my question above?
    Thanks in advance!

    Eefke

    #982026

    Hi Eefke,

    Best regards,
    Victoria

    #983402
    This reply has been marked as private.
    #983643

    Hi Eefke,

    Best regards,
    Victoria

    #984894

    Great thanks a lot Victoria.
    Love it!

    The only thing I see is at the homepage is that the pink ‘picture’ of the blogpost is bigger than the picture with the climbing frame. On my page ‘blog’ this isn’t the case. Do you know how I can solve this on my homepage?

    Thanks in advance.
    Eefke

    #985074

    Hi Eefke,

    Best regards,
    Victoria

    #985334
    This reply has been marked as private.
    #986867

    Hi Eefke,

    I changed the setting to the same size as on your blog page and they look ok now. Please check.

    Best regards,
    Victoria

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.