Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #672928

    I’m attempting to use a webfont script for a website using Enfold 3.6.1, using the code below. It has worked on another site, but it is not working on the current site. What am I missing?

    In Child Theme Functions.php

    function custom_add_to_head() {
    	<script type="text/javascript" src="// (Purchase code hidden if logged out) .js"></script>
    	<link type="text/css" rel="stylesheet" href="// (Purchase code hidden if logged out) .css"/>
    add_action('wp_head', 'custom_add_to_head');

    In Child Theme Stylesheet

    /*Add your own styles here:*/
    	font-family:'font-family:'Simplo W00 Black';
    body, p{
    	font-family:'Simplo W00 Medium';

    Hey MtnStreamGroup,

    Thanks for getting in touch with us!

    It may be because of the source of the font. Is the font source a URL and is the URL “ (Purchase code hidden if logged out) .css”? That URL returns a 404 page error, meaning it does not exist.

    Best regards,


    I copied the script as it was given to me from I’ve used a similar script on two different sites one of them being an Enfold site and it has worked without any issues whatsoever. Also, I followed Kriesi’s instructions that I was given before in placement of the script and editing the CSS for the various classes and elements.

    I reviewed the previous scripts and the http: is missing from the new script gave me.


    I can not get all of the special headings and list image title on the site to become the font I want. What are the appropriate classes for them? NOTE: I found an error in the CSS that was causing the special headings and list image title not to be getting the appropriate font family.



    Do you still have the issue?

    Best regards,


    I’ve resolved everything except for the submit button on the form.



    Add this CSS code:

    .button  {

    Best regards,

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.