Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1165215

    Hi,

    I am using the Enfold theme and chose quicksand as my body and heading font in the general styling tab.

    It displays fine in Chrome but in Internet Explorer, Firefox and Edge some letters are not displayed correctly. It mainly happens with bold letters or in headlines. They look “skinny”, e.g. the letter “T”.

    Do you have any suggestion on how to fix this?

    Thank you very much,
    Eva

    #1166031

    Hey Cleverreisenmitkids,
    Sorry for the late reply, I believe that your font is not quite right,
    Chrome is typically more forgiving than other browsers. I recommend downgrading the font from the link in the Private Content area, I tested this one on my localhost in Edge, FireFox & Chrome.
    and upload it to your site at:
    Enfold Theme Options > Import/Export > Custom Font Manager
    2019-12-15-051406
    Then choose the new Quicksand in your Enfold Theme Options > Advanced Styling it will be at the bottom of the list:
    2019-12-15-053123
    ensure you choose the elements you want this font to show as, such as “H3”, or “all headings”, etc.
    Then clear your browser cache and any cache plugin, and check.

    Best regards,
    Mike

    #1166081

    Awesome!!! Works like a charm! Thanks!!

    #1166089

    Hi,
    Glad we were able to help, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    For any other questions or issues, feel free to start new threads in the Enfold forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Font (Quicksand) not displaying correctly in Firefox’ is closed to new replies.